VLAN merupakan suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN, hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa  harus menuruti lokasi fisik peralatan. Penggunaan VLAN akan membuat pengaturan jaringan menjadi sangat fleksibel dimana dapat dibuat segmen yang bergantung pada organisasi atau departemen, tanpa bergantung pada lokasi workstation.


Contoh cara mengkonfigurasi VLAN pada cisco packet tracer. Berikut gambar rancangan VLAn yang akan dikonfigurasi.




Pengaturan pada Router 0
Gateway VLAN 10
Router>enable
Router#config term
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fast
Router(config)#interface fastEthernet 0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.100.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console

 Gateway VLAN 20
Router#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fast
Router(config)#interface fastEthernet 0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.110.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console

Gateway VLAN 30
Router#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fast
Router(config)#interface fastEthernet 0/1.30
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip address 192.168.120.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console

Gateway VLAN 40
Router#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fast
Router(config)#interface fastEthernet 0/1.40
Router(config-subif)#encapsulation dot1Q 40
Router(config-subif)#ip address 192.168.130.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console

Pengaturan pada Switch
Switch1
Switch>enable
Switch#vlan database
% Warning: It is recommended to configure VLAN from config mode,
  as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vlan 10 name vlan10
VLAN 10 added:
    Name: vlan10
Switch(vlan)#vlan 20 name vlan20
VLAN 20 added:
    Name: vlan20
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fast
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

Switch(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch(config-if)#exit
Switch(config)#interface fast
Switch(config)#interface fastEthernet 1/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 2/1
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Switch2
Switch>enable
Switch#vlan database
% Warning: It is recommended to configure VLAN from config mode,
  as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vlan 30 name vlan30
VLAN 30 added:
    Name: vlan30
Switch(vlan)#vlan 40 name vlan40
VLAN 40 added:
    Name: vlan40
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fast
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

Switch(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch(config-if)#exit
Switch(config)#interface fast
Switch(config)#interface fastEthernet 1/1
Switch(config-if)#switchport access vlan 30
Switch(config-if)#exit
Switch(config)#interface fastEthernet 2/1
Switch(config-if)#switchport access vlan 40
Switch(config-if)#exit
Switch(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Pengaturan IP Configuration pada masing-masing PC
PC0
IP address        : 192.168.100.2
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.100.1

PC1
IP address        : 192.168.100.3
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.100.1

PC2
IP address        : 192.168.110.2
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.110.1

PC3
IP address        : 192.168.110.3
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.110.1

PC4
IP address        : 192.168.120.2
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.120.1

PC5
IP address        : 192.168.120.3
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.120.1

PC6
IP address        : 192.168.130.2
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.130.1

PC7
IP address        : 192.168.130.3
Subnet mask       : 255.255.255.0
Default gateway   : 192.168.130.1
penasaran?? kLick hEre...

8 komentar:

Panhar mengatakan...

Thx yo atas infonya...
N ane mau minta izin, numpang promosi nich...
Tolong di coment yah isi blog ane...

http://jaketkuning.unsri.ac.id/panhar/blog/795/

Panhar mengatakan...
Komentar ini telah dihapus oleh penulis.
aLiphoE mengatakan...

ok. sama2

sigidnino.blogspot.com mengatakan...

misi,ikutan belajar
http://jaketkuning.unsri.ac.id/Sigit/blog/775/

rafis mengatakan...

kunjungi juga gan http://jaketkuning.unsri.ac.id/rafi/blog/781/

aLiphoE mengatakan...

@sigidnino : silahkaaaan. mohon dikoreksi klo ada yg kurang benar.

@rafis : ok. nice!

EghyR01 mengatakan...

makasih banyak gan tutorialnya ini sangat bermanfaat buat saya .

huda mengatakan...

kenapa jaringan sisi kiri tidak bisa saling terhubung?
tapi jaringan kanan bisa semua.

Let's havE fUn gUys!!